LOTUS DRIVER


Forum Lotus Elise Exige Evora Esprit Elan Elite Eclat 2-Eleven 340R - Bentornato Ospite

GIRO DEL LAGO DI GARDA e 1° CONCORSO D'ELEGANZA LOTUS 10 APRILE 2016: CLICCA QUI!
Vuoi vedere la tua Lotus in home page? CLICCA QUI!
Novità: Portale Online - Galleria immagini - Calendario Eventi attivo!!!

Non sei connesso Connettiti o registrati

Risolto. Ho pompa maggiorata di elise-shop. Perchè eliseparts mi dice che la sua non è compatibile?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

buzzi77


Driver
Driver
Buon Natale a tutti.

Dunque ho cancellato le parti del mio precedente post perchè ho trovato la soluzione.

Cambiati tutti i fusibi. Anche quello dietro il baule. Mi sono collegato a mezzo teamviewer e Sandro è riuscito avedere dalla emerald che tutto è apposto.
99,9 per cento pompa benzina andata. Anche se ronza non vuol dire nulla è possibile che manchi di pressione.

Ho fatto le prove scintilla candele. Tutto ok. Come detto si accende e subito spegne.

Posso misurarla con manometro per essere sicuro, ma non ne vale la pena.

Dunque, ho contattato eliseparts volevo questa

https://www.eliseparts.com/products/show/32/169/fuel-pump/

Mi ha risposto che non è compatibile con la mia

http://www.elise-shop.com/uprated-fuelpump-elise-s1-exige-s1-340r-p-732.html

...... Non voglio spendere così tanto.
Preferisco comprare la vecchia pompa lotus.

Parliamoci chiaro la pompa della s1 è A111L6007F AC Delco  9.535.008 del 1994 Cadillac Deville.

Ho fatto parecchie ricerche ed ovviamente non la produce dolo AC Delco ma molte altre case
inserite qui in alto il codice lotus e vedrete.

http://www.rockauto.com/en/catalog/cadillac,1993,eldorado,4.6l+v8,1026212,fuel/air

Quello che non mi spiego è l'incompatibilità tra elise-shop e eliseparts.

Potrei farla revisionare. Opinioni?



Ciao Ragazzi.

Ho pensato molto prima di scrivervi.



Sono sul forum da molto tempo. Credo da quando Andrea l'ha creato.

Scrivo poco e intervengo ancora meno. Me ne scuso. Però leggo molto.


La mia Elise s1 del 99 è la più bella e la amo.
Non ho figli, quindi non ho scuse per tenerla in secondo piano.
Ma ho perso la voglia, veramente.

Pochi mesi fa mi si è rotto un semplice cavo candela. Ho comprato quattro cavi nuovi. Ho fatto la cazzata di non numerarli e ho provato alla rinfusa le connessioni tra candele e bobina.

Avevo intenzione di metterla in ordine e portarla da Cerini per venderla. (a Olbia non ha mercato).

Qui sono iniziati i problemi. Dovete sapere che il mio motore è elaborato 160 cv (l'ho comprata così) ha un emerald messa appunto da Romani. Mai un problema. Fino a poco tempo fa.

L'elaborazione comprende una bobina scoperta modello 340r e varie migliorie al motore.
Un giorno una pioggia forte si è insinuata nelle candele. Ho aspettato che asciugasse e ho soffiato con aria compressa all'interno, prima di cambiare le candele. Non era la prima volta che succedeva.
Ho rimosso le vecchie e ho messo le NGK PFR 6N-11 (requires 10mm Plug Socket) prima avevo le Champion: RC8 PYP
(http://wiki.seloc.org/a/Spark_plugs)

Sono riuscito a trovare la giusta combinazione dei cavi. Ho cambiato tutti i fusibili ad eccezione dei relay. La pompa gira, la macchina si accende a fatica tiene leggermente il minimo e si spegne, sia che dia gas o meno.
Allora ho cambiato anche la Multi Function Relay Unit e cambiato nuovamente le candele sempre le  NGK PFR 6N-11 (requires 10mm Plug Socket).

Quando ho cambiato per la seconda volta le candele mi è sceso un colpo. Erano bagnate dall'interno. Credo di olio. Non mi sembrava benzina.
Le ho pulite....ma nulla. Gira la pompa, l'emerald funziona, si accende a fatica e si spegne. Ho provato a mettere benzina fresca. Era vecchia e ferma da un pò. Niente. Cambiata la batteria. Nulla. L'unica cosa è che il  quadro e la stanghetta mi dicono che ho poco olio motore.
Magari è una cazzata. Oppure è un danno grosso. Ho paura che sia finita acqua nei cilindri. Ho infine pensato che le candele non siano adatte ai cavi le NGK PFR 6N-11 riporta seloc (requires 10mm Plug Socket) tradotto "richiede 10 millimetri Presa di corrente". Non so cosa voglia dire. Possibile che sia questo il problema?
Non so più che pesci pigliare. Metteteci dentro che in Sardegna non esiste un centro lotus.  Neutral



Ultima modifica di buzzi77 il Dom 25 Dic 2016, 12:44 am, modificato 1 volta (Motivo della modifica : risolto)

piuma

avatar
Driver
Driver
Non esisterà un centro lotus ma qualche meccanico con i contro maroni si......cerca su internet e fai qualche telefonata, anche se devi farla trasportare a 100 km.....vedrai che con un po' di pazienza risolvi........
Altro discorso è la voglia di venderla......risolvi il problema
e poi ragionaci sopra con calma...se comunque ti passa per la testa di volerla dar via.....segui il tuo istinto.....

Lotus70

avatar
Admin
Admin
Ciao.
Ho paura che la mia diagnosi non ti piacerà, se non tiene il minimo, e hai trovato acqua all'interno della candela, potresti avere un HGF, e se pesca acqua nella camera di scoppio, è più che logico che ti sta girando a 2 o 3 cilindri, e non può tenere il minimo per forza, tanto meno riesci ad accelerare.
Controlla se hai acqua nell'olio, ma comunque potrebbe entrare acqua solo nella camera di scoppio.
Per caso vedi vapore acqueo uscire dagli scarichi?

http://www.lotus-driver.it

naimah

avatar
Outstanding
Outstanding
Ciao, capisco l'abbattimento ma leggendo quello che scrivi mi vien solo da dirti una cosa:FERMATI.

Hai cambiato cose alla rinfusa, non sai cosa c'è di rotto e nemmeno se c'è qualcosa di rotto, fatichi pure a distinguere acqua dalla benzina o dall'olio... Sei andato nel panico! A cosa serve cambiare la batteria se la macchina va in moto? A cosa serve cambiare la relay unit se il motore gira? Idem le candele, che senso ha cambiarle a rotazione con delle altre nuove? Il minimo lo deve reggere comunque. Quindi ripeto: fai un respirone, metti da parte l'angoscia e riparti da capo.

Prima di tutto, per scongiurare problemi GRAVI, farei due test: il primo, di compressione dei cilindri, verificando di avere compressione regolare su tutti e quattro. Il secondo, farei un test di tenuta della pressione del circuito di raffreddamento.

In secondo luogo, dovresti dirci la configurazione esatta del motore, sopratutto la presenza di eventuali scambiatori acqua-olio ecc.

Se ritieni di non essere in grado o non hai gli strumenti per fare quanto detto, rivolgiti ad un meccanico QUALSIASI, ma che sia minimamente degno di essere definito tale: per capire se una guarnizione è bruciata non servono 10 lauree ad Harvard. Coraggio!

buzzi77


Driver
Driver
Grazie per le risposte. In questi giorni ho avuto tempo di fare un bel respiro senza entrare nel panico. Un meccanico di cui mi fido c'è. La porterò da lui. Inutile pretendere di risolvere il problema quando le competenze e i mezzi sono ridotti. La vendita è dettata dalla frustrazione perché mi son sempre promesso che l'elise l'avrei tenuta per sempre al di là di un uso o meno. È un oggetto da collezione e lo sarà ancor di più tra molti anni. Mi armo di pazienza e vedo cosa e come risolvere il problema.

piuma

avatar
Driver
Driver
Bravo, in bocca al lupo

naimah

avatar
Outstanding
Outstanding
Ohhh questo è lo spirito giusto! cheers Non perderti d'animo, a tutto c'è una soluzione Wink

LUXURY#72

avatar
Pilot
Pilot
... Ciao Buzzi 77 Very Happy

Apprezziamo lo spirito con cui hai deciso di affrontare questa situazione bravo

Non entriamo nell'ambito tecnico, in quanto naimah e Lotus70 hanno espresso il loro parere ( mentori della materia Lotus ) fornendoti consigli utili sulle mosse da effettuare

Ciaooo Manuela e Virgilio

diaccio


Driver
Driver
Ciao Buzzi77,

ho vissuto per lavoro 3 anni a Cagliari in Provincia (ad Assemini) e ben so il fatto che di assistenza Lotus l'isola è priva ... avevo una S1 gialla fino a quando mi hanno trasferito poi l'ho data indietro e preso una più banale VW golf V serie 140 cv.
Capisco quanto dici ... sono cose che scoglionano e davvero fanno perdere la voglia di tenersi il giocattolo ...
Io dico solo una cosa - ammesso che tu voglia tenerle o venderla (fa lo stesso) - e ti consiglio la soluzione più impopolare ma forse (tolto il fattore economico ... ti costerà caro il tutto ...) imbarcala in qualche modo e portala "in continente".
Immagino che un traghetto Olbia - Civitavecchia ci sia ... paghi il carro attrezzi (capisco che ti costerà una sassata) ma almeno entra in un' officina Lotus e lì il problema DEVONO risolverlo altrimenti sono dei cialtroni!

maulotus

avatar
Test Driver
Test Driver
Ciao hai risolto?

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum