LOTUS DRIVER


Forum Lotus Elise Exige Evora Esprit Elan Elite Eclat 2-Eleven 340R - Bentornato Ospite

GIRO DEL LAGO DI GARDA e 1° CONCORSO D'ELEGANZA LOTUS 10 APRILE 2016: CLICCA QUI!
Vuoi vedere la tua Lotus in home page? CLICCA QUI!
Novità: Portale Online - Galleria immagini - Calendario Eventi attivo!!!

Non sei connesso Connettiti o registrati

Finalmente una Lotus.... Exige!

Andare alla pagina : Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 3 di 4]

51 Re: Finalmente una Lotus.... Exige! il Dom 09 Ago 2015, 4:15 pm

Lotus70


Admin
Admin
toc1981 ha scritto:Santilli ha detto che il problema della spia del quadro è proprio la valvola iac e non la sonda lambda.

Ha controllato col computer, tra l'altro ho una molla nel corpo farfallato in più, ma da quel che vedo serve solo per far tornare indietro il cavo.

Rimedio un corpo e provo vah.

Almeno posso girare senza dare l'impressione di sgasare senza motivo Smile

Shocked Shocked

http://www.lotus-driver.it

52 Re: Finalmente una Lotus.... Exige! il Dom 09 Ago 2015, 4:29 pm

toc1981


New Driver
New Driver
Eccola:



La macchina era una PBracing che usavano nelle competizioni, va capire quante ne ha viste.

53 Re: Finalmente una Lotus.... Exige! il Dom 09 Ago 2015, 5:19 pm

Lotus70


Admin
Admin
Adesso si spiega, sicuramente è una modifica artigianale quella, per garantire il ritorno dell'acceleratore.
Penso che per chi va in pista sia una sicurezza in più, in modo che il gas non resti incantato in caso d'incidente, non sarebbe piacevole se si spezza il cavo o ti resta accelerato prima di una curva. Very Happy

http://www.lotus-driver.it

54 Re: Finalmente una Lotus.... Exige! il Dom 09 Ago 2015, 5:50 pm

toc1981


New Driver
New Driver
Il difetto che habla mia é il minimo irregolare, a volte sta basso, a volte quasi 2k rpm (con lo scarico che ho già la si sente)

Inoltre tende ad accelerare da sola quando vado in folle, ma solo se avevo la prima.

55 Re: Finalmente una Lotus.... Exige! il Mar 11 Ago 2015, 9:08 am

toc1981


New Driver
New Driver











Per sapere il modello di scarico é indinspensabile togliere il fondo piatto?

Santilli mi ha detto che é uno Stage3 ma io ho forti dubbi che ci abbia guardato.

56 Re: Finalmente una Lotus.... Exige! il Mar 11 Ago 2015, 5:02 pm

Lotus70


Admin
Admin
Di sicuro non è stage 3 perché non ha l'uscita singola come dovrebbe avere, mentre questo assomiglia più a uno stage 1 o 2, ma per esserne sicuri dovresti fare una foto al silenziatore se ci riesci.

http://www.lotus-driver.it

57 Re: Finalmente una Lotus.... Exige! il Dom 22 Nov 2015, 10:38 am

toc1981


New Driver
New Driver
Continuano i lavoretti per sistemarla:
Pulizia filtro TRD (pure rotto nel imbocco al colettore)
Sistemato con un bel giro di nastro isolante. (ma se trovassi il pezzo usato lo sostituirei)
Pulito il corpo farfallato.
Pulito il sensore MAF, sostituito il sensore IAC, risultato?
Tutto come prima, minimo alto ed l'auto accelera da sola per alcuni secondi quando si passa in folle ai semafori.

L'errore rilevato con un lettore obd è il seguente:
P0507 - Idle Air Control System RPM Higher Than Expected

Ho spulciato online ma non ho trovato nulla che mi aiutasse.
In una officina autorizzata Lotus, hanno un computer che legge errori che non posso rilevare con la presa obd o andrebbero a tentativi come sto facendo io?

58 Re: Finalmente una Lotus.... Exige! il Dom 22 Nov 2015, 4:47 pm

Lotus70


Admin
Admin
Hai risolto il problema del rumore sulla scatola dello sterzo?
Non è tanto il fatto che possano rilevare o meno errori che tu non vedi, ma l'esperienza dell'officina che conta.

Secondo me se vai da qualcuno di bravo, vedi Cerini o Santilli se sei più comodo, solo con uno sguardo capiscono subito da cosa è creato l'errore, e lo risolvono velocemente.

L'esperienza conta molto in questo caso.

http://www.lotus-driver.it

59 Re: Finalmente una Lotus.... Exige! il Lun 01 Feb 2016, 11:18 am

toc1981


New Driver
New Driver
La scatola sterzo funziona bene ora.

Il difetto del minimo ancora c'è, ho sentito alcuni meccanici in zona e tutti suppongono che ci sia una aspirazione di aria dopo il corpo farfallato, quindi o qualche tubicino crepato o una guarnizione che non fa il suo lavoro, proverò a guardaci nuovamente.

Mi si é fulminata la prima lampada, anabbagliante, quale migliore occasione per montare posizioni a led e xeno?
Cosi apro una volta sola Smile

60 Re: Finalmente una Lotus.... Exige! il Lun 01 Feb 2016, 11:33 am

Lotus70


Admin
Admin
Sono d'accordo, ottima modifica il Kit Xeno.

http://www.lotus-driver.it

61 Re: Finalmente una Lotus.... Exige! il Lun 01 Feb 2016, 7:47 pm

Omihalcon


Champion
Champion
toc1981 ha scritto:La scatola sterzo funziona bene ora.

Il difetto del minimo ancora c'è, ho sentito alcuni meccanici in zona e tutti suppongono che ci sia una aspirazione di aria dopo il corpo farfallato, quindi o qualche tubicino crepato o una guarnizione che non fa il suo lavoro, proverò a guardaci nuovamente.

Mi si é fulminata la prima lampada, anabbagliante, quale migliore occasione per montare posizioni a led e xeno?
Cosi apro una volta sola Smile

Bravo, poi fai un reportage così le metto su anch' io Razz Razz Razz Razz
Basketball Basketball

http://www.meganeclub.it/forum/index.php?topic=24040.0

62 Re: Finalmente una Lotus.... Exige! il Dom 14 Feb 2016, 9:32 am

toc1981


New Driver
New Driver
A breve vedo di ordinare sto benedetto xeno da 55w, gradazione 5k, cosi da essere più "friedly" con le forze del ordine...

Qualche giorno fa ad un posto di blocco li abbiamo preceduti mettendo la freccia qualche istante prima che ci dessero l'alt (li abbiam letti nel pensiero) Smile

Alla fine ci han solo guardati la macchina per curiosità...

Un caramba ha pure commentato con stupore che il motore é caldo!

Perché un motore a scoppio come deve essere? Smile

Discorso preparazione, da quel che ho letto fin'ora, ho capito che conviene passare al volumetrico piuttosto che investire sul aspirato.

Quello che mi interesserebbe sarebbe di riempire quel buco di coppia esagerato che cé fino ai 6k rpm, in città é abbastanza fastidioso.

(ancora devo controllare quale scarico ho)

63 Re: Finalmente una Lotus.... Exige! il Dom 14 Feb 2016, 4:22 pm

Lotus70


Admin
Admin
Sull'Exige 1.8 192cv poi il volumetrico è la cosa migliore, visto che puoi montare un intercooler ad aria o acqua, e con il compressore hai tutta la coppia che vuoi dopo i 3.000 giri, elimini proprio quel buco che hai prima della fasatura variabile che apre a 6.200 giri.

Con un kit 55 da 5000k non solo hi un estetica più originale, ma hai anche molta più luce.

http://www.lotus-driver.it

64 Re: Finalmente una Lotus.... Exige! il Mar 16 Feb 2016, 7:34 am

toc1981


New Driver
New Driver
Quindi con un volumetrico poi andrebbero bene i collettori di scarico originali?

Sostituirli porterebbe vantaggi solo con l'aspirato?

Inizialmente pensavo al kit ufficiale della elise 220cv e simili, perché non da nel occhio in caso di controlli, poi però certi volumetrici più moderni (i centrifughi) si son fatti interessanti. Smile

Certo che la paura per il cambio poi ê tanta.

65 Re: Finalmente una Lotus.... Exige! il Mar 16 Feb 2016, 9:01 am

Lotus70


Admin
Admin
Sinceramente se devi montare il kit della Elise sulla Exige, faresti meglio a risparmiare i soldi.
Senza l'intercooler è quasi come se non lo montassi, appena si scalda torni sotto i 200cv.

Io non avrei dubbi e monterei il Kit ufficiale Lotus della Exige S, cosi alla fine avresti 220cv con l'intercooler, e potresti sempre portarlo a 260cv quando ti stanchi.

Tanto non credo che chi ti ferma, faccia chi sa quale distinzione tra Exige S o Exige base.
e considera che anche con l'intercooler quando si scalda, perdi cavalli, figurati senza.

Per i collettori, quelli sono utili in tutti i casi, perché quelli di serie sono penosi.

http://www.lotus-driver.it

66 Re: Finalmente una Lotus.... Exige! il Mer 17 Feb 2016, 9:45 am

toc1981


New Driver
New Driver
Ok, scartiamo il volumetrico piccino. Smile

Come aspirazione, é sufficiente il TRD con filtro k&n o consigliate altro?

Avendo un po di tempo da perdere ho provato a cercare una soluzione al minimo alto.

Innanzi tutto ho provato a staccare il tps, il minimo diventa irregolare e più basso.

Quindi ho provato quella procedura per resettare, quelle famose pedalate lente, lo eseguita più volte per sicurezza. Smile

Qualcosa é cambiato, il minimo é salito a 2k per qualche minutino per poi ristabilirsi sui canonici 1.5k.

Quindi direi che il sensore é ok, il problema é altrove, sarà come dice il mio meccanico che aspira aria da qualche parte...

67 Re: Finalmente una Lotus.... Exige! il Lun 07 Mar 2016, 10:08 pm

toc1981


New Driver
New Driver
Novità!
Rileggendo il manuale officina più volte mi é sorto un dubbio.
Mi era parso che la farfalla non chiudesse del tutto e ciò secondo il manuale non é corretto.

Quindi oggi ho scollegato il manicotto del filtro nonchè il cavo del acceleratore e controllato.
La valvola era un po aperta con la vite di fine corsa.
Allentata totalmente il minimo si é abbassato dai 1500 ai 1100.

Evviva! É già qualcosa...

Ma facendo un po di accelerate a mano noto che sempre sta maledetta farfalla tende a incagliarsi un attimo prima del tutto chiuso, premendo sul supporto del cavo si chiude totalmente.

Smonto tutto per controllare, ecco l'esito:



Direi che il problema é proprio il corpo farfallato, non é troppa luce x essere chiuso?

Inoltre il condotto è proprio segnato in alcuni dallo sbattere della farfalla (Chi la tarava prima, una scimmia?)

68 Re: Finalmente una Lotus.... Exige! il Lun 07 Mar 2016, 11:57 pm

Lotus70


Admin
Admin
Mamma mia quanto resta aperta, la mia si chiude completamente, l'aria per il minimo deve passare dal tubicino, e 1.100 giri sono ancora tanti, dovresti stare a 800 giri circa.

http://www.lotus-driver.it

69 Re: Finalmente una Lotus.... Exige! il Mer 09 Mar 2016, 6:43 pm

toc1981


New Driver
New Driver
Infatti sono già in trattativa per un altro corpo usato Wink

Con questo vedrò, magari vedo se é possibile alesarlo.

70 Re: Finalmente una Lotus.... Exige! il Mer 16 Mar 2016, 9:26 am

toc1981


New Driver
New Driver
Corpo farfallato arrivato!
Oggi pomeriggio procedo al rimontaggio.

71 Re: Finalmente una Lotus.... Exige! il Gio 17 Mar 2016, 8:46 am

toc1981


New Driver
New Driver
Corpo montato, ma se da una parte miglioro scappa sempre qual cos'altro Sad

Con il corpo nuovo, il minimo riesco a settarlo ai canonici 800rpm, però a questo regime il motore é irregolare e tende a spegnersi.
Sopratutto al rilascio del gas.

Solo alzandolo a 1k rpm si stabilizza.

Per scrupolo controllo un po' in giro e noto che la vaschetta del acqua é vuota! Sad

Riempio e si beve 2lt, dopo di che sembra che si sia stabilizzato il livello.
Ieri per vari motivi non ho potuto stare troppo tempo sul auto, pggi ricontrollo il livello.

Strano perche dalla strumentazione nom abbiamo mai notato anomalie di temperatura, é anche un po di tempo che non la usiamo causa maltempo.

Spero che sia il radiatore originale e non il motore, anche se quello al gas risponde benone, dubito(spero) che sia la guarnizione di testa.

Che consigli mi date?

72 Re: Finalmente una Lotus.... Exige! il Gio 17 Mar 2016, 9:26 am

Lotus70


Admin
Admin
Non è che hai la sonda lambda andata?

http://www.lotus-driver.it

73 Re: Finalmente una Lotus.... Exige! il Gio 17 Mar 2016, 9:45 am

toc1981


New Driver
New Driver
Lotus70 ha scritto:Non è che hai la sonda lambda andata?

Oggi riverifico il livello aprendo i tre tappi(appena letto online)

Come verifico la sonda?

74 Re: Finalmente una Lotus.... Exige! il Gio 17 Mar 2016, 3:33 pm

toc1981


New Driver
New Driver
Fatto lo spurgo al impianto acqua.
Fatto un breve giretto vicino casa...

Ora la macchina é molto più versatile col minimo tranquillo.
Siamo ancora a mille ma per ora va bene cosi.

Per ora non ha fatto accelerate al minimo.

Vediamo al prossimo giro fatto correttamente...

Intanto se qualcuno vuole un corpo farfallato per esperimenti.... Smile

75 Re: Finalmente una Lotus.... Exige! il Lun 28 Mar 2016, 9:53 pm

toc1981


New Driver
New Driver
Tra ieri l'altro ed oggi abbiam fatto oramai 300km.
L'auto si è stabilizzata e sembra un altro mezzo.

il minimo è stabile a mille giri, non accenna più a spegnersi e non accelera più da sola.

Problema principale risolto! bravo

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 3 di 4]

Andare alla pagina : Precedente  1, 2, 3, 4  Seguente

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum